help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Necessary version of emacs for Planner/Muse?


From: John Sullivan
Subject: Re: Necessary version of emacs for Planner/Muse?
Date: Sun, 04 Mar 2007 11:55:32 -0500
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.95 (gnu/linux)

"RealityMonster" <address@hidden> writes:

> None of the documentation says what version I need to be up to to use
> these packages. I'm running emacs-21.2 for Windows. I saw them
> mentioned on this group and decided to give it a go, but I wanted to
> make sure that I'm sufficiently up to date.
>
> To developers, could you try to make sure that you mention what the
> earliest working version required is? :)

I've updated the Planner documentation to say the versions (which were listed
in the planner.el file). Thanks for the suggestion.

-- 
John Sullivan
Emacs Planner Maintainer
http://www.wjsullivan.net/PlannerMode.html
GPG Key: AE8600B6





reply via email to

[Prev in Thread] Current Thread [Next in Thread]