help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Inexplicable flaw: non-overridable .emacs


From: Joost Kremers
Subject: Re: Inexplicable flaw: non-overridable .emacs
Date: 17 Mar 2007 13:54:24 GMT
User-agent: slrn/0.9.8.1 (Linux)

kj wrote:
> Nothing against an .emacs file, but occasionally I want to run
> Emacs with a drastically different set of customizations from what's
> in my .emacs file.

if that is what you're after, you may be able to put an if-statement in
your .emacs to test for the special circumstances in which you need to use
this different set of customisations. if these are circumstances that emacs
itself cannot test for, you can always call emacs with something like

emacs --eval "(setq load-my-other-dot-emacs t)"

and test for the value of load-my-other-dot-emacs.

-- 
Joost Kremers                                      address@hidden
Selbst in die Unterwelt dringt durch Spalten Licht
EN:SiS(9)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]