help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Another 'best' practices question ??


From: Tom Tromey
Subject: Re: Another 'best' practices question ??
Date: Fri, 04 May 2007 11:21:45 -0600
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.95 (gnu/linux)

>>>>> "Tom" == Tom Tromey <address@hidden> writes:

Tom> Oops.  That is fixed in the next release (I'll push it soon).

Haha, I found what happened -- I released package.el 0.3 a while ago,
but I neglected to upload it to ELPA.  How ironic!

I've uploaded 0.3 now.  The reported bug is fixed there.

I haven't yet made it simple to upgrade package.el using itself.  I'm
considering adding that in a future version.  Meanwhile you'll have to
download package.el by hand and install it over the old copy.  The
direct link is:

    http://tromey.com/elpa/package.el

... but if you haven't yet installed package.el you probably should
just use the auto-installer.

Tom





reply via email to

[Prev in Thread] Current Thread [Next in Thread]