help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: does emacs-unicode-2 branch stop developing?


From: Harald Hanche-Olsen
Subject: Re: does emacs-unicode-2 branch stop developing?
Date: Tue, 04 Sep 2007 09:27:35 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/23.0.0 (berkeley-unix)

+ sTeeL <address@hidden>:

> hi, all

> i am using emacs-unicode-2(23.0.0.1) branch for a long time,
> yesterday i occasionly searched on web and found a "23.0.0.50"
> version emacs, which seems is emacs-multi-tty branch,

Hmm, I didn't know they had already merged the multi-tty branch into
the trunk.  That is good news.

> and it does not include any unicode support, does emacs-unicode-2
> branch stop developing?

No, I don't think so.

> And, I love emacs-multi-tty but can't find any multi-tty patch for
> emacs-unicode-2 branch, any suggestion?

Just sit tight and wait.  The intention is to merge the
emacs-unicode-2 branch into the trunk as well, but such work is
nontrivial so it might take a while.  And before you ask, predicting
the timing of progress on free software is an essentially impossible
task.  It could happen next week, or it could take another year.
Meanwhile, I am afraid you have to choose whichever is more important
to you:  multi-tty or native unicode.

(I do not have inside information; I just happen to have been looking
at the emacs-devel archives lately.)

-- 
* Harald Hanche-Olsen     <URL:http://www.math.ntnu.no/~hanche/>
- It is undesirable to believe a proposition
  when there is no ground whatsoever for supposing it is true.
  -- Bertrand Russell


reply via email to

[Prev in Thread] Current Thread [Next in Thread]