help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Building 22.1


From: Dave Pawson
Subject: Re: Building 22.1
Date: Sat, 8 Sep 2007 09:26:10 +0100

On 08/09/2007, Eli Zaretskii <address@hidden> wrote:
> > Is that the linker failing?
>
> Yes.  As others told you, you are missing some packages that are
> necessary for GCC to be able to produce executable programs, just as
> the configure script complained.


Seems I have the gcc 'package', but no dev packages.
I'm having the same issues with Python!
Fun of learning a new distro!
(and all about dpkg-reconfigure et al!)

Many thanks people

regards

-- 
Dave Pawson
XSLT XSL-FO FAQ.
http://www.dpawson.co.uk




reply via email to

[Prev in Thread] Current Thread [Next in Thread]