help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Building 22.1, on Ubuntu


From: Dave Pawson
Subject: Re: Building 22.1, on Ubuntu
Date: Sat, 8 Sep 2007 12:45:50 +0100

On 08/09/2007, Peter Dyballa <address@hidden> wrote:
>
> Am 08.09.2007 um 12:54 schrieb Dave Pawson:
>
> > I guess I need to translate these into something that Ubuntu
> > understands.
> > Back to google.
>
> Ahh, really? Isn't it obvious that the libraries Xaw3d, Xpm, jpeg,
> tiff, ungif, and png are missing and also all X11 libraries and C
> header files?


To be honest Pete no. At least not for me.

Browsing, I found libX11-6 (already installed)
Xaw3d translates into Found: xaw3dg, xaw3dg-dev, freeciv-client-xaw3d
Xpm translates into Found: libgdchart-gd2-noxpm,
libgdchart-gd2-noxpm-dev, libxpm-dev, libxpm4, libxpm4-dbg (and 19
others)
jpeg. Found: libjpeg-progs, libjpeg62, libjpeg62-dev,
avifile-mjpeg-plugin, cl-jpeg (and 9 others)
tiff. Found: libtiff-tools, libtiff4, libtiff4-dev, libtiffxx0c2,
kdc2tiff (and 1 others)
ungif. Found: libungif4-dev, libungif4g, libungif-bin
png. Found: netpbm, cl-png, dvipng, gif2png, libclan2c2a-png (and 19 others)

C header files?
Perhaps
<quote>
In order to compile C/C++ programs using Ubuntu you need to have the
build-essential package installed.

sudo apt-get -y install build-essential
</quote>

Sounds good.

As for choosing between the others? Beyond me Peter.

I guess I'll stick with 21.4, or start the whole nausea again and revert to FC7.

Thanks for the help though.
Your input is appreciated.

regards






-- 
Dave Pawson
XSLT XSL-FO FAQ.
http://www.dpawson.co.uk




reply via email to

[Prev in Thread] Current Thread [Next in Thread]