help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: why I cannot run lisp in emacs?? :(


From: thinkreverse
Subject: Re: why I cannot run lisp in emacs?? :(
Date: 16 Oct 2007 23:36:21 -0700
User-agent: G2/1.0

On Oct 16, 9:00 pm, address@hidden (Joel J. Adamson) wrote:
> thinkreverse <address@hidden> writes:
>
> [...]
>
> > but the emacs report "Searching for projram: no such file or
> > directory, lisp"...... :(
>
> (setq inferior-lisp-program clisp) ; for example if your lisp program
>                                    ; is clisp
>
> You should change the variable "inferior-lisp-program" to your
> installation of a Common Lisp interpreter.  By default it's set to
> "lisp" --- I had to change it to "clisp."
>
> Joel
>
> --
> Joel J. Adamson
> Biostatistician
> Pediatric Psychopharmacology Research Unit
> Massachusetts General Hospital
> Boston, MA  02114
> (617) 643-1432
> (303) 880-3109

Thank you:) My problem is solved by your solution.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]