help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: New Emacs 22.1 and LaTeX-preview error


From: David Kastrup
Subject: Re: New Emacs 22.1 and LaTeX-preview error
Date: Tue, 23 Oct 2007 21:47:50 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.1.50 (gnu/linux)

RoBaTte <address@hidden> writes:

> Hi,
>
> I used the last Emacs-AucTeX-bundle before and everything worked fine.
> But today I installed Emacs 22.1 (precompiled) and AucTeX-11.84
> (selfcompiled, but no errors).
> Since then, if want to create a latex-preview, I always get this error:
>
> Preview-DviPS finished at Tue Oct 23 14:49:40
> DviPS sentinel: Specified program for new process is a directory
>
>
> I did'nt changed anything, except:
> (load "auctex.el" nil t t)
> (load "preview-latex.el" nil t t)  in the ~\.emacs
>
> Can anybody help me. I really would'nt like to downgrade back to an older
> emacs-version.

M-x preview-submit-bug-report RET

But my guess would be that you specified your gs _directory_ as GS
during configuration rather than your gswin32c.exe program.  When the
configuration process is explicitly told that you know what you mean,
it obeys.  It is not like the installation instructions don't tell
you:

     Some executables might not be found in your path.  That is not a
     good idea, but you can get around by specifying environment
     variables to `configure':
          GS="DRIVE:/PATH/TO/GSWIN32C.EXE" ./configure ...
     should work for this purpose.  `gswin32c.exe' is the usual name for
     the required _command line_ executable under Windows; in contrast,
     `gswin32.exe' is likely to fail.



-- 
David Kastrup, Kriemhildstr. 15, 44793 Bochum


reply via email to

[Prev in Thread] Current Thread [Next in Thread]