help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem loading site-start after changing to emacs-22.1


From: Eli Zaretskii
Subject: Re: problem loading site-start after changing to emacs-22.1
Date: Sat, 08 Dec 2007 13:03:26 +0200

> From: gw <address@hidden>
> Date: Fri, 7 Dec 2007 06:21:17 -0800 (PST)
> 
> I've been using emacs 21.3 for a long time under Win NT and now I have
> emacs-22.1 under Win XP.
> 
> Changing the OS from NT to XP caused Emacs 21.3 to start and load site-
> start.el correctly,
> but a message from Windows about blocked functions appears.
> 
> Changing Emacs from 21.3 to 22.1 caused site-start.el not to work.
> I've minimized site-start.el so that only printer-name is set up.
> Still no
> success and no error message, even when started with -debug-init.
> 
> Emacs is located on a network path, which is mapped as a DOS drive.
> 
> Currently I've copied site-start.el to my local computer, but this is
> not satisfying.
> 
> Quite pobably it is some restriction from the network. Can anyone help
> with this?

Sorry, but you've left too much information out of your message, so
it's quite difficult to help you.  First, what is in your
site-start.el file?  Second, what did you expect to happen when
site-start.el is loaded, and what happened instead that makes you tell
``no success''?  Finally, what ``message from Windows about blocked
functions'' was displayed when you used Emacs 21.3?




reply via email to

[Prev in Thread] Current Thread [Next in Thread]