help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: I've found a bug in html-site-mode (using nxhtml-mode)


From: Joel J. Adamson
Subject: Re: I've found a bug in html-site-mode (using nxhtml-mode)
Date: Wed, 06 Feb 2008 15:10:19 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

"Lennart Borgman (gmail)" <address@hidden> writes:

> Joel J. Adamson wrote:
>> address@hidden writes:
>>
>>> Hi!
>>>
>>> I've found a bug in html-site-mode using nxhtml-mode 1.04. I save a
>>> site with this data:
>>
>> M-x report-emacs-bug
>>
>> You should get an appropriate response from the maintainers quickly.  I
>> once got a response from rms himself the same day.
>
> Though in the case of nXhtml you should use nxhtml-report-bug (which
> you can find in the nXhtml menu). nXhtml is not a part of GNU Emacs.

Thanks for pointing that out ;)  Perhaps that's why the OP didn't know
where to go...

Joel

-- 
Joel J. Adamson
Biostatistician
Pediatric Psychopharmacology Research Unit
Massachusetts General Hospital
Boston, MA  02114
(617) 643-1432
(303) 880-3109

The information transmitted in this electronic communication is intended only
for the person or entity to whom it is addressed and may contain confidential
and/or privileged material. Any review, retransmission, dissemination or other
use of or taking of any action in reliance upon this information by persons or
entities other than the intended recipient is prohibited. If you received this
information in error, please contact the Compliance HelpLine at 800-856-1983 and
properly dispose of this information.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]