help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: I've found a bug in html-site-mode (using nxhtml-mode)


From: Joel J. Adamson
Subject: Re: I've found a bug in html-site-mode (using nxhtml-mode)
Date: Mon, 11 Feb 2008 11:02:10 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

address@hidden writes:

> On 6 feb, 21:10, address@hidden (Joel J. Adamson) wrote:
>> "Lennart Borgman (gmail)" <address@hidden> writes:
>>
>> > Joel J. Adamson wrote:
>> >> address@hidden writes:
>>
>> >>> Hi!
>>
>> >>> I've found a bug in html-site-mode using nxhtml-mode 1.04. I save a
>> >>> site with this data:
>>
>> >> M-x report-emacs-bug
>>
>> >> You should get an appropriate response from the maintainers quickly.  I
>> >> once got a response from rms himself the same day.
>>
>> > Though in the case of nXhtml you should use nxhtml-report-bug (which
>> > you can find in the nXhtml menu). nXhtml is not a part of GNU Emacs.
>>
>> Thanks for pointing that out ;)  Perhaps that's why the OP didn't know
>> where to go...
>>
>> Joel
> Thanks everybody, I didn't know that function. I'm emacs beginner, and
> I get impressed for your quick response. (joel: rms himself?
> incredible).

The same.
Joel

-- 
Joel J. Adamson
Biostatistician
Pediatric Psychopharmacology Research Unit
Massachusetts General Hospital
Boston, MA  02114
(617) 643-1432
(303) 880-3109


reply via email to

[Prev in Thread] Current Thread [Next in Thread]