help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error while loading 50dictionaries-common


From: Steve Taylor
Subject: Re: Error while loading 50dictionaries-common
Date: Tue, 12 Feb 2008 13:55:09 -0500
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.1.50 (gnu/linux)

Ulrich Scholz <address@hidden> writes:

> Thanks, but your suggestion did not help.  I still get the same error.
>
> Ulrich

If you are using Debian GNU/Linux with the dictionaries-common
package, the latest update I got confirms the need to (require
'ispell)

/usr/share/doc/dictionaries-common/NEWS.Debian.gz

dictionaries-common (0.62.0) unstable; urgency=low

  * ispell-dictionary-alist is no longer expected to be customized.
    Please use ispell-local-dictionary-alist instead. This will
    also work with emacs-snapshot.

*** ispell.el will no longer be loaded on emacs startup. If for
    any reason you need that, you have to force that behavior from
    your emacs initialization files.

  * Read /usr/share/doc/dictionaries-common/README.emacs for more
    details on any of the above items.

 -- Agustin Martin Domingo <address@hidden>  Thu, 27 Oct 2005 19:28:44 +0200

-- 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]