[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

flyspell: hunspell with emacs 22.3.1 on x86_64 (F11)

From: Jan Teichmann
Subject: flyspell: hunspell with emacs 22.3.1 on x86_64 (F11)
Date: Fri, 26 Jun 2009 13:28:48 +0200


I really hope someone could help me with my emacs configuration. I have
Fedora 11 and the emacs 22.3.1 on a x86_64 system. I want to use
hunspell at the flyspell mode.

I tried the manual on
and installed rw-hunspell, rw-ispell and rw-language-and-country-codes
with the given configuration:
;; Use hunspell instead of ispell
(setq ispell-program-name "hunspell") 
(require 'rw-language-and-country-codes)
(require 'rw-ispell)
(require 'rw-hunspell)
(setq ispell-dictionary "de_DE")
;; The following is set via custom
 '(rw-hunspell-default-dictionary "de_DE")
 '(rw-hunspell-dicpath-list (quote ("/usr/share/myspell")))
 '(rw-hunspell-make-dictionary-menu t)
 '(rw-hunspell-use-rw-ispell t)

but it doesn't work. The messages buffer tells: starting new Ispell process 
but there is no marked wrong spelled word in the buffers. the flyspell mode is 

If I try Tools -> Spell Checking -> Set up Hunspell than I get:
if: Hunspell is not supported on GNU Emacs 22.3.1 (x86_64-redhat-linux-gnu, 
GTK+ Version 2.16.1)
 of 2009-06-11 on

So could someone help me with setting up the flyspell checking on my F11?

Thank you!

Attachment: smime.p7s
Description: S/MIME cryptographic signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]