help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: In emacs 23 compile-mode doesn't recognize (c)perl error messages


From: Ilya Zakharevich
Subject: Re: In emacs 23 compile-mode doesn't recognize (c)perl error messages
Date: Fri, 9 Oct 2009 22:15:52 +0000 (UTC)
User-agent: slrn/0.9.8.1pl1 (Linux)

On 2009-10-01, Peter Dyballa <address@hidden> wrote:
>> In my experience, it usually is.  What makes you say so, and what
>> makes it particularly "obvious"?

> Because GNU Emacs 23.1 works with the files that come with it.  
> Problems so often come from external files...

This is a MAJORLY remarkable attitude.  I'm discussing framing this
and putting it on my wall...  Maybe it is more clear after minor
rewording:

 Our program does not have problems.  If you have problems, they are yours.

===

Let me repeat: in my experience, if older Emacs "works", and newer one
"does not", in about 95% of cases it indicates a bug in newer Emacs,
not in Elisp code calling Emacs...

Hope this helps,
Ilya


reply via email to

[Prev in Thread] Current Thread [Next in Thread]