help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem installing Auto-Complete plugin in Emacs


From: Tassilo Horn
Subject: Re: Problem installing Auto-Complete plugin in Emacs
Date: Wed, 20 Jan 2010 09:28:12 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1.91 (gnu/linux)

janoChen <address@hidden> writes:

Hi!

> (add-to-list 'load-path "~/.emacs.d/plugins/auto-complete-1.0")
> (require 'auto-complete)
> (global-auto-complete-mode t)
>
> but a message shows up:
>
> .emacs:53:1:Error: Cannot open load file: auto-complete

I don't know auto-complete, but maybe auto-complete-1.0 contains a lisp
subdir?  If so, then this has to be put in load-path.

Bye,
Tassilo





reply via email to

[Prev in Thread] Current Thread [Next in Thread]