help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem installing Auto-Complete plugin in Emacs


From: Nick Daly
Subject: Re: Problem installing Auto-Complete plugin in Emacs
Date: Sun, 24 Jan 2010 12:42:06 -0600
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1 (gnu/linux)

janoChen <address@hidden> writes:

> I placed them in my load-path
>     C:\...Application Data\.emacs.d\plugins\auto-complete-1.0
> and added the following to my .emacs:
>
> ;; load auto complete
> (add-to-list 'load-path "~/.emacs.d/plugins/auto-complete-1.0")
>
> .emacs:53:1:Error: Cannot open load file: auto-complete

It looks like the path (or the files Emacs expects to find at that
path) is invalid.

Try using the full path to auto-complete instead of the "~/" shortcut
to see if the tilda is what's throwing you off.

If auto-complete loads properly when you insert the full path, it's
probably that your home directory isn't set correctly in Emacs on
Windows.  Try Googling for something like "emacs windows home
directory registry"; there's a registry setting for your home
directory that might help you.

Nick





reply via email to

[Prev in Thread] Current Thread [Next in Thread]