help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs 23 scrollbar behavior


From: Harry Putnam
Subject: Re: Emacs 23 scrollbar behavior
Date: Sun, 14 Mar 2010 17:12:34 -0500
User-agent: Gnus/5.110011 (No Gnus v0.11) Emacs/23.1 (gnu/linux)

Peter Dyballa <address@hidden> writes:

> Am 12.03.2010 um 21:01 schrieb Sean Sieger:
>
>> Me and my plain-jane black xterm.
>
> Your GNU Emacs 24.0.50 is a native X client. It's cruel to jail it
> into an xterm!

Where is emacs-24?  Following google hits is proving to be a bit of a
frustration. 

I'm a little confused about how things are setup now.  For yrs I
downloaded the most advanced emacs just with `cvs update' in my build
directory.

I dropped off doing that a while back.  Maybe 1.5 yrs or so, when I
noticed my chosen linux distro (gentoo) would do that for me.

Not long ago, the naming changed from emacs-cvs (for gentoos' portage
install tools [emerge]) to emacs-vcs.  First I thougt it was just a
type but no... its changed and what it installs is a version of
emacs-23. 

Just now going back to buiding from sources myself and `cvs updating'
my source tree, followed with `./configure $flags' - `make bootstrap'
and `make install', I end up with an emacs-23 version.

So apparently whats available by cvs is not emacs-24.

So how does one aquire the most advanced sources (publicly available)
now ( emacs-24? I guess).

Just now: Checking the last 1000 posts on emacs devel shows no hits in
subject on `Subject:.*emacs-24', and only one on `Subject:.*24'.  That
one (Mar 11) is about having trouble building emacs24... but no
mention of where to get it.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]