help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: The old tramp recursive load


From: Deniz Dogan
Subject: Re: The old tramp recursive load
Date: Sun, 26 Sep 2010 13:07:11 +0200

2010/9/26 Michael Albinus <address@hidden>:
> Deniz Dogan <address@hidden> writes:
>
>> 2010/9/26 Michael Albinus <address@hidden>:
>>> Deniz Dogan <address@hidden> writes:
>>>
>>>> Why does the recursive loading problem in tramp occur? What is the
>>>> definitive fix for it?
>>>
>>> I have tried to solve it with Tramp 2.2.0. A prerelease is contained in
>>> Emacs 24.0.50.
>>>
>>
>> I use GNU Emacs 24.0.50.1 (i386-mingw-nt6.1.7600) of 2010-09-06 on 3249CTO.
>
> From the ChangeLog:
>
> 2010-09-08  Michael Albinus  <address@hidden>
>
>        Migrate to Tramp 2.2.  Rearrange load dependencies.
>
>

That's great, I'll just upgrade now!

Thanks



reply via email to

[Prev in Thread] Current Thread [Next in Thread]