help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: w3m-el-snapshot installation


From: Haines Brown
Subject: Re: w3m-el-snapshot installation
Date: Wed, 30 Mar 2011 23:25:30 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.2 (gnu/linux)

Michael Heerdegen <address@hidden> writes:

> Haines,
>
>
>> > /usr/lib/emacsen-common/packages/install/w3m-el-snapshot emacs23
>>
>> Michael, yes, the output was indeed interesting:
>>
>> First, nothing happens
>>
>>   $ /usr/lib/emacsen-common/packages/install/w3m-el-snapshot emacs23 
>>   $

> That means that you would have a directory 
> /usr/share/emacs23/site-lisp/w3m-e21.el" on your system.  If that's
> true, we must get rid of it.  Do you have it?

Yes, I do have the emacs23 directory (and also an emacs directory). I
rename it and try again. Same results:
 
  $ /usr/lib/emacsen-common/packages/install/w3m-el-snapshot emacs23
  $

> If you want to have a look behind the scenes, 

Not being a programmer, amateur or otherwise, looking behind the scenes
is likely to be uninformative, I'm sorry to say. 

> If you have installed debian-el, you'll see which files it installs, and
> the scripts that are run when installing, removing etc.
>
> (Besides: You may consider to upgrade to Debian testing.  I think stable
> primarily aims at servers, it has very out of date software. testing is also
> very "stable" and probably the better choice for daily usage.

But surely, there must be a huge number of people successfully running
stable emacs23 with w3m-el-snapshot. This suggests I have something
broken in my system, and I feel I should fix it or file a bug report,
not just reinstall and hope for the best.

Thanks,

Haines


reply via email to

[Prev in Thread] Current Thread [Next in Thread]