[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: The old tramp recursive load

From: FredCroot
Subject: Re: The old tramp recursive load
Date: Sun, 8 May 2011 11:04:03 -0700 (PDT)
User-agent: G2/1.0

Deniz Dogan> That's great, I'll just upgrade now!

I had a nasty version of this after upgrading my Aquamacs to the current 
version, 2.2: all attempts to use Dired failed with the "recursive load" error. 
 Upgrading to Emacs 24 wasn't really an option for me, since the current 
Aquamacs is wrapped around Emacs 23.3.

However, the following seems to be a fix in the meantime: load the Tramp file 
explicitly in .emacs.  In my case (getting the path from the error message in 

(load-file "/Applications/")

reply via email to

[Prev in Thread] Current Thread [Next in Thread]