help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: removing old installations


From: Peter Dyballa
Subject: Re: removing old installations
Date: Sat, 25 Jun 2011 21:58:46 +0200


Am 25.06.2011 um 19:34 schrieb Eric Abrahamsen:

Given that no other "emacs" executables are on my system (at least, to
the best of my knowledge, and I spent a while rooting them out), what
other leftover files could be confusing my present installation?


With locate (or find) you can find all instances of "emacs" and also "emacs-23.2" and "emacs-24.0.50" and remove them. The same for the version sub-directories "23.2" and "24.0.50" in /usr/local/libexec/ emacs and /usr/local/share/emacs.

You can launch that "emacs" binary in your PATH and choose from the Help menu "Send Bug Report…" or type M-x report-emacs-bug RET. In the *unsent mail to address@hidden buffer you'll find a text describing where and how this "emacs" was built.

Finally you can use the trace utilities to see which files and directories these "emacs" executable files open.

--
Greetings

  Pete

How many Microsoft engineers does it take to screw in a light-bulb?
None.
They just redefine "dark" as the new standard.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]