[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs 23.3 with no X window

From: fork
Subject: Re: emacs 23.3 with no X window
Date: Fri, 19 Aug 2011 22:34:21 +0000 (UTC)
User-agent: Loom/3.14 (

Jai Dayal <dayalsoap <at>> writes:

> If I don't configure with prefix, I receive no errors on make and (sudo) make
install but when I do emacs --version, i still says 22.1.1, and NOT 23.3

Try running "which emacs" from the prompt -- that will tell you the full path of
the program.  Then try running emacs from the full path -- something like
/usr/local/bin/emacs or whatever.  See if that solves your problem.

My guess is that your PATH settings need to be changed -- I always put my
/usr/local stuff in front.

One last thing -- please don't top post...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]