help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: error? "Package lucid is obsolete!"


From: Rustom Mody
Subject: Re: error? "Package lucid is obsolete!"
Date: Sat, 8 Oct 2011 21:32:11 +0530



On Sat, Oct 8, 2011 at 2:21 PM, Jambunathan K <address@hidden> wrote:
ishi soichi <address@hidden> writes:

> Thanks for the reply.
>
> But I don't have customizations that require "lucid.el" in .emacs
> file.
> Perhaps, some other elisp codes require this particular portion...
> My emacs loads "lucid.el" indirectly, I guess.


1. M-x locate-library RET lucid RET
2. Temporarily move lucid.el and lucid.elc to some other dir
3. emacs -Q
4. M-x toggle-debug-on-error RET
5. load your init file

Check the backtrace for what is causing the problem.


Neat!
You should put up these config debuggings into a emacswiki page

reply via email to

[Prev in Thread] Current Thread [Next in Thread]