help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Precompiled Emacs


From: Eli Zaretskii
Subject: Re: Precompiled Emacs
Date: Mon, 04 Nov 2013 22:09:38 +0200

> From: David Engster <address@hidden>
> Date: Mon, 04 Nov 2013 20:29:16 +0100
> 
> Well, I was surprised to see that compiling Emacs 23.2 is already a
> problem, given that it was released in 2010, which isn't *that* old, and
> Debian isn't exactly what one would call a bleeding edge distribution.

Unfortunately, it's a sad reality.  If you want to be able to build
old versions reliably, you need to keep the tools you used back then.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]