help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs can't load some files installed from the package manager


From: strattonbrazil
Subject: Re: emacs can't load some files installed from the package manager
Date: Fri, 21 Feb 2014 12:48:47 -0800 (PST)
User-agent: G2/1.0

No, I didn't.  I accidentally commented it out with other packages I hadn't yet 
installed.  Adding it back in solved it.  Thank you.  

(require 'package)
(package-initialize) <-- added this


On Friday, February 21, 2014 12:13:05 PM UTC-8, Michael Heerdegen wrote:
> address@hidden writes:
> 
> 
> 
> > File error: Cannot open load file, git-gutter+
> 
> 
> 
> Did you `package-initialize'?  It is mandatory when you explicitly
> 
> `require' installed packages - see
> 
> 
> 
>   (info "(emacs) Package Installation")
> 
> 
> 
> Another reason for that behavior can be unsatisfied dependencies - in
> 
> that case you should find messages like "Couldn't activate package ..."
> 
> in *Messages*".
> 
> 
> 
> Michael.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]