help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: AUCTeX PDF2DSC error on preview


From: Tassilo Horn
Subject: Re: AUCTeX PDF2DSC error on preview
Date: Wed, 04 Feb 2015 09:03:15 +0100
User-agent: Gnus/5.130012 (Ma Gnus v0.12) Emacs/25.0.50 (gnu/linux)

Ben Weinstein-Raun <address@hidden> writes:

Hi Ben,

> I initially got the usual PATH-based errors that one seems to get on
> OS X, but on correcting those I got an error that didn't seem to be
> caused by the PATH:
>
> PDF2DSC sentinel: Wrong type argument: arrayp, nil

If you have time to, you could edebug `preview-pdf2dsc-sentinel' to see
where exactly the error comes from.

> I switched over to the Linux side of my laptop (Arch Linux), installed
> Emacs 24.4.1 and the current version of AUCTeX (11.88.2), only to
> discover that the issue had followed me across partitions :P

I'm also on Arch, and I've just tested with the same versions of Emacs
and AUCTeX, and for me your example works.

Bye,
Tassilo



reply via email to

[Prev in Thread] Current Thread [Next in Thread]