help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PDF breaks emacs (PDF-Tools)


From: Óscar Fuentes
Subject: Re: PDF breaks emacs (PDF-Tools)
Date: Wed, 04 Feb 2015 18:21:26 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

Rasmus <address@hidden> writes:

> Óscar Fuentes <address@hidden> writes:
>
>> OTOH anything that is included into the Emacs core is hampered by the
>> glacial pace of the Emacs release rate.
>
> ELPA?  I believe a bunch of fast-paced packages are to move to ELPA-based
> release in-between major releases, e.g. Org.

ELPA does not solve the complications associated with a C extension. But
for building Emacs you need a C compiler (suppossing that you build
Emacs yourself, I guess that most users just install binary packages.)




reply via email to

[Prev in Thread] Current Thread [Next in Thread]