help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: using use-package


From: Rasmus
Subject: Re: using use-package
Date: Sat, 15 Aug 2015 15:56:29 +0200
User-agent: Gnus/5.130014 (Ma Gnus v0.14) Emacs/25.0.50 (gnu/linux)

Stefan Monnier <address@hidden> writes:

>> My understanding is that Org faces the same issue¹ .  It would be great to
>> have a solution for this in Emacs-core, if it's not there already.
>
> As mentioned, Emacs-25 should fix this problem.

I installed org from GELPA from a "dirty" Emacs, and I got an error now
"byte-code: Invalid function".  Here's my version:

GNU Emacs 25.0.50.1 (x86_64-unknown-linux-gnu, GTK+ Version 3.16.6) of
2015-08-11 on W530

How to I debug further to find out why the magic of Emacs-25 isn't working
for Org?

Rasmus

-- 
Sådan en god dansk lagereddike kan man slet ikke bruge mere




reply via email to

[Prev in Thread] Current Thread [Next in Thread]