help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: eww-lnum in MELPA?


From: Haines Brown
Subject: Re: eww-lnum in MELPA?
Date: Sat, 2 Apr 2016 05:39:56 -0400
User-agent: Mutt/1.5.21 (2010-09-15)

On Fri, Apr 01, 2016 at 07:40:00PM -0700, John Mastro wrote:
> Haines Brown <address@hidden> wrote:
> > I'm running emacs 24.4.1 and using eww. I would like to give
> > eww the features of Conqueror, and so would like to install eww-lnum. I
> > gather it is accessible through MELPA, but the list-packages does not
> > show it.
> >
> > Where am I going wrong? I am aware it can be downloaded from GitHub.
> 
> Hm, it's in ‘list-packages’ for me. I can think of two possibilities off
> hand for why it's not there for you.
 
> To configure MELPA, you would add a line like this to your init file:
> 
> (add-to-list 'package-archives '("melpa" . "http://melpa.org/packages/";))
> 
> Hope that helps

Yes it did, and thanks, John. I had been using ELPA rather than MELPA. I
added this to my .emacs init file:

|| (require 'package)           
|| (add-to-list 'package-archives '("melpa" . "http://melpa.org/packages/";))

and now find eww-lnum listed as available. 

Haines



reply via email to

[Prev in Thread] Current Thread [Next in Thread]