help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can list-packages be set up to show latest github emacs packages?


From: Mykola Nikishov
Subject: Re: Can list-packages be set up to show latest github emacs packages?
Date: Sun, 12 Nov 2017 12:01:23 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.2

Drew Adams <address@hidden> writes:

> Doesn't `el-get' also have as a feature the ability to pull from
> various different kinds of sources, including, say, Emacs Wiki?

Yes, it does [1]. For instance, apt-get support allows me to replace
package with version from Debian [2] with:

    (el-get-bundle org-mode :type apt-get :pkgname "elpa-org")

[1] https://github.com/dimitri/el-get/tree/master/methods/
[2] 
https://github.com/manandbytes/.emacs.d/blob/master/.emacs.d/emacs.org#install-platform-dependent-packages

-- 
Mykola
https://manandbytes.github.io/




reply via email to

[Prev in Thread] Current Thread [Next in Thread]