help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Path of tool-bar icons


From: Eli Zaretskii
Subject: Re: Path of tool-bar icons
Date: Thu, 12 Apr 2018 15:39:23 +0300

> From: Mick Bert <address@hidden>
> Date: Thu, 12 Apr 2018 14:18:29 +0200
> 
> As I expected, image-load-path has the correct value, and if I try
> to open the file in an emacs buffer, copying the path from the *Help*
> buffer (in order to be sure it matches), imeges are correctly loaded
> (as you can see in the picture linked [1]).
> 
> Are there anything I can check in the X resources? That's the
> emacs entries:
> 
> ~ $xrdb -query|grep -i emacs
> emacs*cursorBlibk:    true
> emacs*cursorColor:    #404040
> emacs*font:    -*-fixed-*-r-*-*-10-*-*-*-*-*-*-*
> emacs*foreground:    #404040
> emacs*fullscreen:    false
> emacs*geometry:    140x80
> emacs*reverseVideo:    true
> emacs*toolBar:    true

Report this as a bug, using "M-x report-emacs-bug RET".  This ceased
to be a help-gnu-emacs issue long ago.

In the original bu report, you said:

> Working on a RHEL host machine, administrators  installed emacs from a
> subset of official repository (i don't know have many details about it),
> version:
> 
>   GNU Emacs 24.3.1 (x86_64-redhat-linux-gnu,
>   GTK+ Version 3.22.10) of 2017-09-12
>   on x86-017.build.eng.bos.redhat.com

What does "subset of official repository" mean in this context?  IOW,
what is unusual in this Emacs installation, as far as you know?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]