[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GNUnet-developers] Re: [Help-gnunet] trouble with cvs

From: Glenn McGrath
Subject: Re: [GNUnet-developers] Re: [Help-gnunet] trouble with cvs
Date: Mon, 3 Nov 2003 09:58:01 +1100

On Sun, 2 Nov 2003 15:36:51 -0500
Christian Grothoff <address@hidden> wrote:

> Hash: SHA1
> On Sunday 02 November 2003 01:28 pm, Benjamin Kay wrote:
> > Libtool 1.5.0 and 1.5.0a are still cvs at the moment and, not
> > suprisingly, the libtool bootstrap script doesn't work either.
> > Unless anyone has any more ideas it looks like I'm stuck until the
> > next release of GNUnet :-(
> >
> > If it turns out that libtool 1.5.0a is indeed required to build
> > GNUnet from cvs, someone should update this page:
> >

I hvae had similar problems on occasion, ive always managed to get
around it. runs autoreconf, most distributions have a wrapper around
various autotools to aid in compatability, the wrapper will look for
certain things to decide which version of the autotool to run.

Ive never had a problem with debians wrapper, however gentoo's wrapper,
which is apparently derived from mandrakes wrapper is pretty nasty, it
often fails for me.

If you have multiple versions of autotools installed and the wrapper
isnt doing its job then try and run the commands manually, i.e.

automake1-1.7 -a -f (-a means add files, -f force)
autoconf-2.57 -i -f (-i means insert (add) files, -f force)

If you dont have those versions, just specify the newest version you do

Once youve run them once the wrapper will probably work again as the
updated files help it to do the right thing.

Try autoreconf again and see how to goes.

What distribution are you using anyway ?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]