[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

gpbs & font cache problems

From: Georgios Rizell Dimitroglou
Subject: gpbs & font cache problems
Date: Thu, 21 Sep 2000 22:00:02 +0200

I'm experiencing the following problems with the latest CVS (compiled
with xgps backend, on kernel 2.4, glibc 2.1.72, egcs 1.1.2, libtiff
3.5.5, XFree86 4.0.1)

1) gpbs is always failing with this message when I run it (even if i run
the bin itself):

gpbs - GNU Pasteboard server
I don't understand ''
--help  for help

2) the font caching fails with this message

Sep 21 19:51:48 font_cacher[18174] Rename
('/home/grd/GNUstep/Library/Fonts/CacheiNg7lA' to
'/home/grd/GNUstep/Library/Fonts/Cache') failed - is a Directory

and produces only an empty 'Cache' dir

Those where two problems I've only experienced with the later versions.
The following problem is something I've experienced in every version:

3) Some images are not transparent, instead the transparent area is
coloured white. This doesn't happen on every image, but all the
app-icons and some of the icons in Although this error
does not appear in for example the images on the buttons in the Save
Panel. (applies to the xgps backend as well as the xdps one)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]