[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Help-gnutls] Re: Using LGPLv3+ license for libgnutls?

From: Stephane Bortzmeyer
Subject: [Help-gnutls] Re: Using LGPLv3+ license for libgnutls?
Date: Wed, 10 Sep 2008 14:01:13 +0200
User-agent: Mutt/1.5.18 (2008-05-17)

On Wed, Sep 10, 2008 at 09:28:29AM +0200,
 Simon Josefsson <address@hidden> wrote 
 a message of 94 lines which said:

> The problem is for GPLv2-only projects that wants to use a LGPLv3
> library.


My case:
Since echoping has the OpenSSL exception, switching GNUTLS to LGPLv3
would mean dropping GNUTLS support, just to please the FSF lawyers.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]