[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

gss test suite failure with Kerberos5

From: Theodoros V. Kalamatianos
Subject: gss test suite failure with Kerberos5
Date: Fri, 19 May 2006 02:49:41 +0300 (EEST)


I am trying to package GNU gss for my Linux system, but I am getting a failure in the test suite. In particular the krb5context test always fails. I have tried gss-0.0.17, as well as gss-20060518.tar.gz from the CVS snapshots with the same results. I have attached the log of running that particular test. I am using the latest gnutls, gsasl, shishi, libgpg-error e.t.c. stable releases, but even slightly older versions produced the same error. I am currently running on glibc-2.4 and gcc-3.4.1.

Is this failure important ? Is there a fix/workaround ? I would try to track this down myself, but I have rather limited knowledge on cryptography, let alone gss internals. I'll be happy to provide any additional information, though.

Thanks in advance,

Theodoros Kalamatianos

Attachment: error.log
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]