[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

a problem with packages

From: Yuri Leikind
Subject: a problem with packages
Date: Thu, 11 Apr 2002 20:40:18 +0300

Hello all,

Seems like there is a problem with integrity
of the system which we download as a tarball
and unpack to get a working Hurd system -
there is bsdutils installed, but no sysvinit
on which bsdutils depends:

un  sysvinit       <none>         (no description available)
ii  bsdutils        Basic utilities from 4.4BSD-Lite.

And no sysvinit available:

Package sysvinit has no available version, but exists in the database.

Naturally, each time I want to install something,
apt says:

Sorry, but the following packages have unmet dependencies:
bsdutils: Depends: sysvinit (>= 2.59-2) but it is not installable

No package is installable!

My sources.list lines are:

deb unstable main contrib non-free
deb unstable/non-US main contrib non-free

Please help, what do I do?

Best regards,
Yuri Leikind

Most programs fail because they are based on the theory that, 
with nine women pregnant, you can get a baby a month.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]