[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: if-conditionals

From: Paul D. Smith
Subject: Re: if-conditionals
Date: Mon, 13 Dec 2004 11:36:26 -0500

%% Noel Yap <address@hidden> writes:

  ny> BTW, to use user functions, you'll need 3.80 or above.

If by "user functions" you mean $(call ...), that was introduced in
3.78.  Of course there were a few annoyances that were fixed in later
versions, especially with multi-level invocations.

 Paul D. Smith <address@hidden>          Find some GNU make tips at:            
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist

reply via email to

[Prev in Thread] Current Thread [Next in Thread]