[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-nano] Configuration issue with Nano

From: Wayne Parker
Subject: Re: [Help-nano] Configuration issue with Nano
Date: Mon, 30 Jan 2006 16:05:49 -0800 (PST)

On Mon, 30 Jan 2006, Chris Allegretta wrote:

On Mon, Jan 30, 2006 at 03:15:15PM -0500, David Lawrence Ramsey wrote:
Hmmm.  Is everything displayed properly after pressing Ctrl-L to refresh
the screen?

Does this sound like a common misconfiguration that you recognize?

Unfortunately, no.

It does appear to me as though somehow the program believes it has
either fewer or more lines and/or character positions to work with
than it actually has, but I don't know for sure.

I have seen this before on HP's ILO remote management console, and it is
as you mention Wayne, the number of lines looks incorrect.  What would
be helpful is if you tried other utilities like 'vi' and even 'less' and
see whether these programs function as expected.   You will probably
need some combination of setting TERM to "vt100", and using the resize,
reset or stty sane commands.


I tried "export TERM=vt100"

    ... and now it works fine.

Thanks, Chris, and thank you too, David. I'll look forward to starting to play with it, and discovering its additional features (beyond Pico).

        -- Wayne


  R. Wayne Parker                  UW Medicine
  Data Group Manager               IT Services
  address@hidden         University of Washington

  Phone: (206) 543-4031            NEC II Building
  Fax:   (206) 543-4833            9725 3rd Ave NE #400
  Pager: (206) 626-4377            (UW Mail Stop #359104)
  Cell:  (206) 300-6643            Seattle  WA  98115-2024


Privileged, confidential or patient identifiable information may be
contained in this message. This information is meant only for the use of the intended recipients. If you are not the intended recipient, or if the message has been addressed to you in error, do not read, disclose, reproduce, distribute, disseminate or otherwise use this transmission. Instead, please notify the sender by reply e-mail, and then destroy all copies of the message and attachments.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]