[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Octave Installation on IntelMac

From: rajmuet
Subject: Re: Octave Installation on IntelMac
Date: Mon, 6 Nov 2006 17:05:28 +0000 (UTC)
User-agent: Loom/3.14 (

Elena <gioalezza <at>> writes:

> Dear Rajmuet! Thank you so much!!
> > Type this command in a Terminal window.  You have to
> open the
> > Terminal applicatiob.  This command assumes 
> > that the octave-bin.tar file is in the current
> directory.
> That worked! I'd never guessed myself...
> It worked up to a point of password verification, and
> then I got a message:
> tar: option requires an argument -- C
> Try `tar --help' for more information.
> [Process exited - exit code 2]

The instructions said:
   then sudo tar -xvf octave-bin.tar -C / and you are
   done! It installs in /usr/local/.

Be careful here and look more closely:
there is a slash sign (/) after the -C option.
You probably forgot to type that.  Explanation: on the Mac,
(and other Unix machines), the / sign means the root (top) directory.

> So, I've tried:
> - writing a random directory after "-C" in the
> original command (didn't work)
> - writing the "usr" coordinates after "-C" in the
> original command (didn't work)
> - writing "--C" (didn't work)
> - typing the command "tar --help" (it worked, but
> didn't help - I just learned that I needed to specify
> a directory after "-C", but how would I do that?)

add the / at the end of the command.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]