[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Illegal instruction -- stopping myself...

From: seawulf sunysb
Subject: Illegal instruction -- stopping myself...
Date: Mon, 27 Nov 2006 20:27:40 -0500

Dear All:

I am using Ocatve on a cluster runing Debian Linux. When I run a piece of code invovle matrix operations, I have the following error message:

address@hidden:~$ cat job18.e29682
panic: Illegal instruction -- stopping myself...
attempting to save variables to `octave-core'...
save to `octave-core' complete
/var/spool/torque/mom_priv/jobs/29682.seawu.SC: line 1:  6193 Illegal
instruction     octave /nfs/user02/zmyang/mixture/octave/lmm1/lmm1Null.m

I find one hits from this mailing list at:
which has same error message.

Could you please tell how can I fix this problem? Compile/install Octave again? I believe our administrator installed a precompile version of Octave.


Talk now to your Hotmail contacts with Windows Live Messenger.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]