[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: print produces strange results (4.0.0-rc2, Win7)

From: Martin Kunz
Subject: Re: print produces strange results (4.0.0-rc2, Win7)
Date: Mon, 13 Apr 2015 17:16:45 +0200
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Thunderbird/31.6.0

Am 13.04.2015 um 15:56 schrieb Dmitri A. Sergatskov:
​Looking at your screenshots I'd say that you are still using fltk
In fact it is qt. After reinstalling gnuplot again, which changed nothing, I found the problem: If I run

close all, graphics_toolkit("gnuplot"),figure()

I get a gnuplot figure window. However, if I run

close all, graphics_toolkit("gnuplot"),figure(1)

I get a qt figure window! Any idea why this happens? I think I should file a bug report about it.

The path to gnuplot is correct:

>> gnuplot_binary

ans = D:\Software\gnuplot\bin\gnuplot.exe
>> ls D:/Software/gnuplot/bin

 Datenträger in Laufwerk D: ist Lokaler Datenträger
 Volumeseriennummer: 30DD-8DA4

 Verzeichnis von D:\Software\gnuplot\bin

[.]                            libpangocairo-1.0-0.dll
[..]                           libpangoft2-1.0-0.dll
gnuplot.exe                    libpangowin32-1.0-0.dll
libcairo-2.dll                 libpixman-1-0.dll
libexpat-1.dll                 libpng16-16.dll
libffi-6.dll                   libstdc++-6.dll
libfontconfig-1.dll            lua52.dll
libfreetype-6.dll              pgnuplot.exe
libgcc_s_dw2-1.dll             wgnuplot.chm
libgd-2-733361a31aab.dll       wgnuplot.exe
libglib-2.0-0.dll              wgnuplot.mnu
libgmodule-2.0-0.dll           wgnuplot_pipes.exe
libgobject-2.0-0.dll           wxbase30u_gcc_custom.dll
libiconv-2.dll                 wxmsw30u_core_gcc_custom.dll
libintl-8.dll                  zlib1.dll
              30 Datei(en),     33.219.390 Bytes
               2 Verzeichnis(se), 139.696.750.592 Bytes frei

reply via email to

[Prev in Thread] Current Thread [Next in Thread]