[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Repository Move

From: Rich Lichvar
Subject: Repository Move
Date: Wed, 9 Jul 2008 14:59:01 -0400

First of all, I’m not even sure this is the correct place for this RCS question as it involves the Component Software version of RCS.


Secondly, I’m betting my original post was ignored because I had not subscribed. So, here it is again.


We recently needed to move our RCS repository from one Windows server to another. We generally followed the FAQ for this on the Component Software website by copying over the repository and then since UNC referencing is used, re-installed the Master Workstation referencing the UNC path for the moved repository. Lastly, we went into each user’s registry and changed the UNC path there to the new UNC path.


Our problem is, when we try to install a new user, the installation wants to use the old UNC path. Also, we removed the share on the old respository; however, it keeps returning. Lastly, the new repository is marked read-only.


Please help!




The information contained in this electronic message, and any attachments to this message, are intended for the exclusive use of the addressee(s) and may contain proprietary or privileged information. If you are not the intended recipient, please notify DDL OMNI Engineering LLC immediately at 703-903-9777 and destroy all copies of this message and any attachments.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]