[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [igraph] Re: igraph crash on windows xp 64 bit system/update

From: Gabor Csardi
Subject: Re: [igraph] Re: igraph crash on windows xp 64 bit system/update
Date: Wed, 23 Apr 2008 21:09:07 +0200
User-agent: Mutt/1.5.13 (2006-08-11)

Ok, it seems that i lost your private mail, in which
you say it only happens if the network is large. 
(Another reason, why it is a good idea to send mail to
the list, then it is archived.)

I'm really trying to reproduce the error, but can't:

> el <- sample(letters, 10000, rep=TRUE)
> el <- matrix(el, nc=4)
> el <- cbind( paste(sep="", el[,1], el[,2]), paste(sep="", el[,3], el[,4]) )
> el[] <- paste(sep="", "76", el)
> el[1:10,]
      [,1]   [,2]  
 [1,] "76cg" "76oz"
 [2,] "76eo" "76eq"
 [3,] "76er" "76og"
 [4,] "76tw" "76wr"
 [5,] "76rw" "76ot"
 [6,] "76bq" "76wc"
 [7,] "76dp" "76bc"
 [8,] "76cr" "76su"
 [9,] "76sk" "76er"
[10,] "76bu" "76qm"
> library(igraph)
> g <- graph.edgelist(el)
> summary(g)
Vertices: 676 
Edges: 2500 
Directed: TRUE 
No graph attributes.
Vertex attributes: name.
No edge attributes.

If you can send me (in private if you like) 
a (possibly small) data set that reproduces the 
error, that might help.

But maybe it's 64 bit windows specific...


On Tue, Apr 22, 2008 at 12:02:58AM +0200, Gabor Csardi wrote:
> Thanks for the report. However, i have:

Csardi Gabor <address@hidden>    UNIL DGM

reply via email to

[Prev in Thread] Current Thread [Next in Thread]