[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [igraph] Problem installing igraph via R on FreeBSD 7.3

From: jim smith
Subject: Re: [igraph] Problem installing igraph via R on FreeBSD 7.3
Date: Tue, 22 Jun 2010 07:56:30 -0500


>>> Jim,
>>> can you install any R package that requires compilation? Because this
>>> does not seem igraph specific to me.
>>> Best,
>>> Gabor
>> Yes.  For example, package "mcmc" compiles just fine.

>mcmc also has C++ code?


It used gc44 to do the install of the package.  I'm a chemist, not a
programmer, just trying to get my department's server configured for
fractional factorial experimental design. ;-)

If you know of a specific package that uses C++ code [how does one
search for that--I have been unsuccessful in finding R packages with C+
+ code by searching Google], I can try an install on this end.
Alternatively, I could send you a list of the packages we already have
on this server to see if any use C++.

BTW, I mis spoke earlier--our production server uses R version 2.10.1,
whereas our sandbox machine uses 2.11.

Thanks for all your help.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]