info-gnus-english
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: IMAP newbie, not getting any messages


From: bigfaceworm
Subject: Re: IMAP newbie, not getting any messages
Date: 17 May 2004 09:31:57 -0700

Kai Grossjohann <address@hidden> wrote in message news:<address@hidden>...
> I'm surprised.  I never had problems with the info files for Gnus.
> 
> But I run Gnus in-place: I say "./configure" and "make", but not
> "make install".  Then I add the gnus/texi subdir to $INFOPATH, and
> Bob's my uncle.

Here's a snippet of my build (./configure && make)

It's failed for me for the last 3 versions.
Note: I trimmed most of the .elc compilations, and only
show the beginning of the problems with the texi files.


BFW



Wrote /fs32/a/bigface/.elisp/gnus/lisp/webmail.elc
Wrote /fs32/a/bigface/.elisp/gnus/lisp/yenc.elc
make[1]: Leaving directory `/fs32/a/bigface/.elisp/gnus-5.10.6/lisp'
cd texi && make EMACS="emacs" all
make[1]: Entering directory `/fs32/a/bigface/.elisp/gnus-5.10.6/texi'
if test "xmakeinfo" != "xno" ; then \
  makeinfo -I . -o message message.texi; \
else \
  rm -f message; \
  emacs -batch -q -no-site-file -l ./infohack.el -f batch-makeinfo 
message.texi; \
fi
Making info file `message' from `message.texi'.
message.texi:17: Unknown command `ifnottex'.
message.texi:40: Unmatched address@hidden'.
message.texi:313: Unknown command `acronym'.
message.texi:313: Misplaced `{'.
message.texi:313: Misplaced `}'.
message.texi:315: Unknown command `acronym'.
message.texi:315: Misplaced `{'.
message.texi:315: Misplaced `}'.
message.texi:507: Unknown command `acronym'.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]