info-gnus-english
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problems compiling tramp


From: Gustaf Erikson
Subject: problems compiling tramp
Date: Mon, 14 Jun 2004 22:09:14 +0200
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/21.3 (berkeley-unix)

I'm trying to compile Tramp 2.1.0 on OpenBSD/Sparc64.

Machine: OpenBSD ultra5 3.4 GENERIC#0 sparc64
Emacs: GNU Emacs 21.3.1 (sparc64-unknown-openbsd3.4) of 2003-09-10 on 
sparc64.ports.openbsd.org

When I type ./configure --with-contrib, I get

[ address@hidden: ~/lisp/tramp-2.1.0 ]% ./configure --with-contrib
configure: Tramp 2.1.0
checking for gmake... gmake
checking for reasonable gmake version... ok
checking whether gmake sets ${MAKE}... yes
checking for emacs... no
configure: error: emacs not found

Emacs is in /usr/local/bin:

[ address@hidden: ~/lisp/tramp-2.1.0 ]% which emacs
/usr/local/bin/emacs
[ address@hidden: ~/lisp/tramp-2.1.0 ]% ls -l /usr/local/bin/emacs
-rwxr-xr-t  2 root  bin  7718448 Sep 10  2003 /usr/local/bin/emacs

I get the same result with ./configure --with-contrib --with-emacs.

If I try ./configure --with-emacs=/usr/local/bin/emacs, I get:

configure: Tramp 2.1.0
checking for gmake... gmake
checking for reasonable gmake version... ok
checking whether gmake sets ${MAKE}... yes
checking for /usr/local/bin/emacs... no
configure: error: /usr/local/bin/emacs not found

What am I doing wrong?

tia,

/g.

-- 
Gustaf Erikson *  mobile 0733387618 * http://symbiandiaries.com/gustaf
Computer science is the discipline that believes all problems can be
solved with one more layer of indirection.        -- Dennis DeBruler


reply via email to

[Prev in Thread] Current Thread [Next in Thread]