[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: reporting bug for gnus with pop3 function

From: Xiaodong Xu
Subject: Re: reporting bug for gnus with pop3 function
Date: Wed, 17 May 2006 23:02:09 +0800
User-agent: Gnus/5.110004 (No Gnus v0.4) Emacs/23.0.0 (gnu/linux)

Xiaodong Xu <address@hidden> writes:

After upgrading to gnus 5.11 again today, everything is OK.
Still not knowing the reason...

> Burton Samograd <address@hidden> writes:
> But I was not using an updated pop3 library before gnus was updated.
> And eveything is OK before updating. It is strange.
>> Xiaodong Xu <address@hidden> writes:
>>> I am using debian testing / emacs-snapshot-unicode / gnus.
>>> When I updated my gnus with aptitude to version 5.11+v0.4.dfsg-1,
>>> I found that it could not fetch mail from gmail by pop3.
>>> The related part of my dot.gnus file is as the following,
>>> (setq mail-sources
>>>   '((pop :server ""
>>>          :port 995
>>>          :user "stid.smth"
>>>          :connection ssl
>>>          :leave t)))
>>> and when I typed "M-x gnus", gnus first prompt to input password
>>> for my gmail account. I typed it correctly but gnus did not make
>>> any reponse. After one minute or two, message was shown in the
>>> mini buffer of my emacs. It said "mail source '((pop ...))..
>>> error" or something like that. Inspite of this, reading news and
>>> sending mail by stmp was not affected.
>>> If I switch back to gnus 5.10.6-1.NO.20051213-1, everything is
>>> OK.
>>> Anyone else met with the same thing as me? Or is there anything
>>> that I should notice with the new version of gnus?
>> I'm not positive, but to get pop over SSL you need an enhanced pop3.el
>> file for gnus, which I need for fetching my mail from gmail.  Try
>> looking at; there's a
>> link in the 3rd paragraph to a site that contains an updated pop3
>> library with instructions on how to install it. 
>> Hope this helps.

.:: ::.
.:: ::.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]