info-gnus-english
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: A question about cvs


From: Reiner Steib
Subject: Re: A question about cvs
Date: Thu, 02 Aug 2007 21:27:53 +0200
User-agent: Gnus/5.110007 (No Gnus v0.7) Emacs/22.1.50 (gnu/linux)

On Thu, Aug 02 2007, Jean-Marc Lasgouttes wrote:

> is it normal that the v5-10 branch does not work with emacs 22.1? 

No, please report your problem on the development list
(address@hidden).  The v5-10 branch is still synced with the Emacs 22
branch (and the Emacs CVS trunk currently; though this will change: we
want to sync Gnus trunk and Emacs trunk) and should work correctly
with Emacs 22.1.

> I thought that emacs' version 5.11 was just a rebranding of some
> v5.10.x version.

Correct.

BTW, you can see the changes between Emacs 22.1 and v5-10 using the
tag emacs_22_1 (corresponds to 2007-06-01), e.g.:

$ cvs diff -r emacs_22_1 -r v5-10 lisp/ChangeLog|less

Bye, Reiner.
-- 
       ,,,
      (o o)
---ooO-(_)-Ooo---  |  PGP key available  |  http://rsteib.home.pages.de/


reply via email to

[Prev in Thread] Current Thread [Next in Thread]