info-gnus-english
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: My signature and its (missing) space


From: Richard Riley
Subject: Re: My signature and its (missing) space
Date: Sat, 19 Sep 2009 20:25:11 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1 (gnu/linux)

Merciadri Luca <address@hidden> writes:

> Richard Riley <address@hidden> writes:
>
>> Merciadri Luca <address@hidden> writes:
>>
>>> Richard Riley <address@hidden> writes:
>>>
>>>> Merciadri Luca <address@hidden> writes:
>>>>
>>>>> address@hidden (Adam Sjøgren) writes:
>>>>>
>>>>>> How?
>>>>> Like this, I think I did not do anything more to configure MailCrypt.
>>>>>>
>>>>>> You quoted a lot of stuff which to my untrained eyes didn't look like it
>>>>>> had anything to do with Mailcrypt or defining that you want all your
>>>>>> outgoing articles (Inline) pgp-signed.
>>>>> That is everything I can give. I do not see any other interesting
>>>>> elements in my .gnus and .emacs.
>>>>>
>>>>>> I thought Mailcrypt was deprecated a long time ago? Isn't the currently
>>>>>> recommended way epg?
>>>>> According to http://mailcrypt.sourceforge.net/#download, the last
>>>>> version is of Sept. 26, 2002. You should be right, but I did not had
>>>>> any echoes about this. Everything that I can say is that it works
>>>>> pretty well.
>>>>
>>>> Except for the problems? :-)
>>> It is not a real problem for me, but I was astonished about such
>>> reactions concerning my signature.
>>
>> What reaction? It was merely pointed out hat your signature is
>> incorrectly set and that Gnu normally does it correctly. This suggests a
>> bug in Gnu or an error on your part.
>>
> I hadn't thought that people would notice such a thing!

You notice it when you reply. Gnus automatically cuts of the signature
when its properly set. You not setting it correctly means it must be
manually done or one must change the regexp which matches the "-- ".
It's a minor inconvenience. Not the end of the world.


>>>>
>>>> Did you try the settings I posted for using epa? I know it wasn't
>>>> documented properly a while ago but I think its improved.
>>> Yes, but it does not work with my settings. The configuration seems
>>> really difficult, to make your code working in adequacy with my proper
>>> settings.
>>
>> What settings do you have where you think the 2 or 3 lines I showed you
>> dont work? Someone else helpfully suggested you are using the wrong, out
>> of date and non supported mailcrypt for some reason. You need to use
>> epa.
> Principally, I have parameterized MIME settings for PGnus.

What does that mean? I'm confused as to why you seem so reluctant to use
epa as suggested by 2 or 3 different people. 



reply via email to

[Prev in Thread] Current Thread [Next in Thread]