[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Old Gnus messages are not fetched

From: Cecil Westerhof
Subject: Old Gnus messages are not fetched
Date: Mon, 28 Aug 2017 01:17:56 -0700 (PDT)
User-agent: G2/1.0

I am in a mailbox that displays 86 messages put has 9060 messages. I
want to fetch them all. So I enter:
    / o

But it fetches nothing. I get in *Messages*:
Opening nnimap server on e-mail...
Opening connection to via tls...
Opening TLS connection to `'...
Opening TLS connection with `gnutls-cli --x509cafile 
/etc/ssl/certs/ca-certificates.crt -p 993'...failed
Opening TLS connection with `gnutls-cli --strict-tofu -p 993'...done
Opening TLS connection to `'...done
Opening connection to
Opening nnimap server on e-mail...done
nnimap read 0k from

It is very strange, because it always worked. I even tried to reboot
my system, but I still cannot load my old messages. What could be the

It is a bit of a problem, because I need to read an old email, but now
I cannot.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]